Site Slowness and Time Out Errors
Incident Report for Magnus Health
Resolved
Yesterday’s site performance and time out errors are now resolved. We appreciate your patience as we worked to resolve this issue.
Posted Feb 01, 2023 - 14:11 EST
Monitoring
Site performance and time out errors should now be resolved, though we are continuing to monitor the system. We appreciate your patience as we continue to investigate the cause of these issues.
Posted Jan 31, 2023 - 17:16 EST
Update
We are currently seeing an improvement in site speed and time out errors. Our team is continuing to investigate and monitor the issue. Thank you for your patience as we work to resolve this issue.
Posted Jan 31, 2023 - 14:37 EST
Investigating
We are currently investigating an issue impacting some of our customers, causing them to experience site slowness or receive timeout errors when attempting to take action in multiple areas within the Magnus system. This issue is effecting both School Users as well as families. We are investigating this issue as a top priority, and will provide updates as soon as we are able.

As a workaround until this issue is resolved, if you are experiencing difficulty loading your students' health information you may log into our Magnus mobile app to retrieve and update pertinent health information. We apologize for any inconvenience.
Posted Jan 31, 2023 - 13:12 EST
This incident affected: Secure Application, Check-In, and Magnus 911.