Outbound Email Delayed
Incident Report for Magnus Health
Resolved
All emails that were automatically queued during the incident have been sent out. Email delivery is running as normal.
Posted Jul 29, 2022 - 06:44 EDT
Update
New emails are now being sent out as normal, and emails previously queued for delivery are being processed. We will post another update once all emails have been delivered.
Posted Jul 28, 2022 - 16:07 EDT
Monitoring
Our email service provider is currently experiencing delays in delivering email. This is impacting all email delivery from Magnus, including welcome emails and password reset emails. We are monitoring the situation and will provide updates as they become available.
Posted Jul 28, 2022 - 14:06 EDT
This incident affected: Services (Email).