SSO Access Issues for the Magnus Community
Incident Report for Magnus Health
Resolved
We have resolved the issue preventing users from logging into the Magnus Community. We appreciate your patience and apologize for any inconvenience.
Posted Jun 12, 2023 - 12:18 EDT
Investigating
We are investigating an issue preventing users from logging into the Magnus Community via SSO. Access to the Magnus web portal and mobile application is unaffected. While we investigate this further, please submit any support requests at https://magnushealth.my.site.com/s/contactsupport.
Posted Jun 12, 2023 - 11:56 EDT
This incident affected: Secure Application.