Issue with Blackbaud Sync with Magnus
Incident Report for Magnus Health
Resolved
Our team has successfully processed all school syncs manually. Student and parent accounts should now be active, and remain active moving forward. If you find that your school's student headcount is inaccurate, please contact our support team through our Magnus Health Community to research further. Thank you for your patience as we worked to resolve this error.
Posted Jul 19, 2023 - 15:07 EDT
Identified
Blackbaud has identified the issue and released a fix within their system this morning so that the issue will not occur again tomorrow. Our team is continuing to work through manual syncs to provide an immediate resolution for today. We appreciate your patience.
Posted Jul 19, 2023 - 09:17 EDT
Investigating
We are investigating an issue with schools using the Blackbaud sync with Magnus. In some cases, all students have been archived. The Magnus Support Team is currently working through manual syncs for impacted schools as a workaround while we investigate this issue further with the Blackbaud team. Thank you for your patience.
Posted Jul 19, 2023 - 08:42 EDT
This incident affected: Services (API).