School User Mobile App Access
Incident Report for Magnus Health
Resolved
We have resolved the issue impacting the visibility of student information for school staff users that have mobile application access and do not have permission to view the Vital Health Record. Please note that this fix requires you to download the latest update to our mobile app. Thank you for your patience.
Posted Mar 05, 2023 - 15:04 EST
Identified
We have identified an issue causing some school staff users to be unable to access student information through our Magnus Health mobile application. This issue is affecting school staff users that have mobile application access and do not have permission to view the Vital Health Record. Administrative users within Magnus are not impacted.

As a workaround until this issue is resolved, we recommend printing the Magnus 911 cards for any student or group where health information access will be needed during the weekend of 3/3 through 3/6. We apologize for any inconvenience, and are working toward resolving this issue as quickly as possible.
Posted Mar 03, 2023 - 17:42 EST
This incident affected: Magnus Mobile.