Inability to Search for Students within the Mobile App as a School User
Incident Report for Magnus Health
Resolved
The ability to search and access student information through our Magnus Health mobile application has been restored for school users that utilize both Apple and Android devices.

Upon logging into our Magnus Health mobile application, you will receive a message that a new version of the mobile app is available. To restore the search functionality, please make sure that you update your mobile app to version 2.10.0. Thank you for your patience as we worked to resolve this issue.
Posted Dec 11, 2023 - 17:25 EST
Monitoring
A fix has been implemented for Android devices and we are monitoring the results. We are awaiting a fix to be approved and deployed for Apple devices.
Posted Dec 11, 2023 - 16:12 EST
Update
The ability to search and access student information through our Magnus Health mobile application has been restored for school users that utilize Android devices.

The inability to search and access student information through our Magnus Health mobile application is still outstanding for school users that utilize Apple devices. We will provide an update once this feature is restored for Apple device users. Thank you for your patience as we work to resolve this issue.
Posted Dec 11, 2023 - 15:21 EST
Identified
We have identified an issue that is causing school staff users to be unable to search and access student information through our Magnus Health mobile application. This issue is affecting all school staff users.

A fix has been identified and submitted to both Apple and Android mobile app stores. Once the mobile application update has been approved, we will provide an update to allow users to search and access students through the mobile app again.

As a workaround until this issue is resolved, we recommend utilizing the Magnus web portal to access vital health information for students. We apologize for any inconvenience, and are working toward resolving this issue as quickly as possible.
Posted Dec 11, 2023 - 13:44 EST
This incident affected: Magnus Mobile.